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Peter Faulks –  Photoshop Venice Test


	Title or Task: 


	Photoshop APS101 Basic Selection

	Description:
	Using the selection tools select various elements from the following files

	Files Required
	venice start.psd or images.zip

	Suitable for Classes:

	Y10 Multimedia, Small Business, Applied Information Technology

	Area:



	Technology & Enterprise

	Teacher: 


	Mr Peter Faulks

	Timeline 


	2 lessons (this lesson requires 2 sessions)

	Date Due:


	In class

	Task Brief:
	This session requires some skill in using the mouse and various selection tools, it is used to take students through some basic aspects of Photoshop. It was based on Photoshop CS3 so some variations will occur if using other versions. It is rated easy and should give students confidence in starting Photoshop

	Development or Outcomes:
	Test your skills in Photoshop
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Items highlighted in yellow are tasks for you to complete

Items in Blue italics are help tips

These pages are designed to show you how to use software packages; various software updates may have taken place so some pages will not apply to versions other than those listed here. In some cases data files may be required.

Copy these images to your folder or download the 

1. Choose File > Open. Locate and open the file venice start.psd 
Assume a client has hired you to take a digital picture to be used on the cover of their next book. 
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The topic of this book is ITALIA. 
Provide the following;
1. A corrected photo of Venice

2. A Brochure using the elements to make up the ITALIA brochure - including the text found below.

3. Format the text to suit the design
4. Create a new brochure using your own cover design (doubles your marks)
Venice Exercise

[image: image2.png]Original image Image cropped and Image placed into page layout retouched




In this lesson, you will learn to do the following: 

· Choose the correct resolution for a scanned photograph. 

· Crop an image to ﬁnal size. 

· Adjust the tonal range of an image. 

· Remove a colour cast from an image using an adjustment layer. 

· Use the Replace Colour command to change the hue and saturation of a selected colour in a photograph. 

· Adjust the saturation and brightness of isolated areas of an image using the sponge and dodge tools. 

· Use the rubber stamp tool to eliminate an unwanted object from an image. 

· Replace parts of an image with another image. 

· Apply the Unsharp Mask ﬁlter to ﬁnish the photo-retouching process. 

· Save an Adobe Photoshop ﬁle in a format that can be used by a page layout program. 

Start

2. Choose File > Open. Locate and open the file venice start.psd 

Although the photograph for this lesson was originally scanned at 200 dpi as described above, the ﬁle in which you will be working is actually a low-resolution ﬁle. The resolution was changed to limit the ﬁle size and to make work on the exercises more efﬁcient. 

3. Choose File > Save As, type the name yourname_venice.psd, and click Save. 

Cropping an image 
Us the CROP tool to scale the photograph so that it ﬁts the space designed for it. 

4. Hold down the mouse button on the rectangular marquee tool ( ) in the toolbox, and drag to the crop tool to select it. Then double-click the crop tool to display its Options palette, select Fixed Target Size, and enter the dimensions of the ﬁnished image—3.75 inches (width) by 6 inches (height). 
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5. Next drag a marquee around the image, making sure you include the top of the tower and the orange tarp in the bottom right gondola. Notice that as you drag the marquee it retains the same proportion as the dimensions you speciﬁed for the target size. 

6. Because the photograph was scanned (200dpi) but slightly crooked, you’ll now use the crop tool to straighten the image before applying the new dimensions to it. 

7. Move the pointer outside the crop marquee, and drag clockwise until the marquee is parallel with the image. 

8. Place the pointer within the crop marquee, and drag until the right edge of the marquee lines up with the right edge of the image. 
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Initial crop marquee Marquee rotated Marquee moved 
9. If necessary, ﬁne-tune the size of the marquee by dragging its bottom right corner handle. 6 Press Enter (Windows) or Return (Mac OS). The image is now cropped. 
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Marquee resized Image cropped 
10. Choose File > Save. 

Adjusting the tonal range 
The tonal range of an image represents the amount of contrast, or detail, in the image and is deter​mined by the image’s distribution of pixels, ranging from the darkest pixels (black) to the lightest pixels (white). You’ll now correct the photograph’s contrast using the Levels command. 

11. Choose Image > Adjust > Levels, and make sure that the Preview option is checked. 

Notice the histogram in the dialog box. The triangles at the bottom of the histogram represent the shadows (black triangle), highlights (white triangle), and midtones or gamma (gray triangle). If your image had colors across the entire brightness range, the graph would extend across the full width of the histogram, from black triangle to white triangle. Instead, the graph is clumped toward the center, indicating there are no very dark or light colours. 

You can adjust the black and white points of the image to extend its tonal range. 

12. Drag the left and right triangles inward to where the histogram indicates the darkest and lightest colours begin. Click OK to apply the changes. 
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Increasing shadows (black triangle) Result and adding highlights (white triangle) 
13. Choose Image > Histogram to view the new histogram. The tonal range now extends throughout the entire range of the histogram. Click OK. 

14. Choose File > Save. 

Removing a colour cast 
Some images contain colour casts (imbalances of colour), which may occur during scanning or which may have existed in the original image. The photograph of the gondolas has a colour cast—it’s too red. 

Note: To see a colour cast in an image on your monitor, you need a 24-bit monitor (one that can display millions of colours). On monitors that can display only 256 colours (8 bits), a colour cast is difficult, if not impossible to detect. 
You will now use a Colour Balance adjustment layer to correct the photograph’s colour cast. An adjustment layer lets you edit an image as many times as you like without permanently changing the original pixel values. Using an adjustment layer to adjust colour balance is a particular advantage for images you plan to print. After you see the colour proof or printed copy, you can make additional changes to the image, if necessary. 

1. Choose Layer > New > Adjustment Layer. 

2. For Type, choose Colour Balance. 

3. Click OK to create the adjustment layer and to display the Colour Balance Layer dialog box. 

4. Select the Preview option. 

5. To adjust the midtones so that they’re less red, drag the top slider to the left (we used -15) and the middle slider to the right (we used +8). 
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6. Click OK to apply the changes to the Colour Balance adjustment layer. Notice that a Colour Balance layer has appeared in the Layers palette. 
7. In the Layers palette, click the eye icon next to the Colour Balance layer to hide and show the layer. You’ll see the difference between the adjusted colours and the original colours. 

8. Choose File > Save. 

Note: When you double-click an adjustment layer in the Layers palette, the corresponding dialog box appears, where you can edit the values of the adjustment layer. 
Replacing colours in an image 
With the Replace Colour command, you can create temporary masks based on speciﬁc colours and then replace these colours. Masks let you isolate an area of an image, so that changes affect just the selected area and not the rest of the image. Options in the Replace Colour command’s dialog box allow you to adjust the hue, saturation, and lightness components of the selection. Hue is colour, saturation is the purity of the colour, and lightness is how much white or black is in the image. 

You’ll use the Replace Colour command to change the colour of the orange tarp in the gondola at the bottom right corner of the image. 

1. In the Layers palette, select the background. 

2. Select the zoom tool ( ), and click once on the tarp to zoom in on it. 

3. Hold down the mouse button on the crop tool, drag to select the rectangle marquee tool, and then drag a selection around the tarp. Don’t worry about making a perfect selection, but be sure to include all the tarp. 

[image: image8.jpg]



4. Choose Image > Adjust > Replace Colour to open the Replace Colour dialog box. By default, the Selection area of the Replace Colour dialog box displays a black rectangle, representing the current selection. 

You will now use the eyedropper tool to select the area of colour that will be masked and replaced with a new colour. Three eyedropper tools are displayed in the Replace Colour dialog box. 
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A. Select single colour B. Add to selection 
C. Subtract from selection

The ﬁrst eyedropper tool selects a single colour, the eyedropper-plus tool +  is used to add colours to a selection, and the eyedropper-minus tool -  is used to subtract colours from a selection. 

5. Click the eyedropper tool in the dialog box, and click once on the orange tarp to select it. 
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6. Then select the eyedropper-plus tool, and drag over the other areas of the tarp until the entire tarp is highlighted in white in the dialog box. 7 Adjust the tolerance level of the mask by moving the Fuzziness slider to 61. Fuzziness controls the degree to which related colours are included in the mask. 

7. In the Transform area of the Replace Colour dialog box, drag the Hue slider to 149, the Saturation slider to –17, and the Lightness slider to -39. The colour of the tarp is replaced with the new hue, saturation, and lightness. 

8. Click OK to apply the changes. 10 Double-click the hand tool ( ) to ﬁt the image on screen. 

9. Choose Select > Deselect. 

10. Choose File > Save. 

Adjusting saturation with the sponge tool 
Now you’ll saturate the colour of the gondolas in the foreground using the sponge tool. When you change the saturation of a colour you adjust its strength or purity. The sponge tool is useful in letting you make subtle saturation changes to speciﬁc areas of an image. 

1. Hold down the mouse button on the dodge tool in the toolbox, and drag to the sponge tool 

2. Click the Options tab and choose Saturate from the pop-up menu. To set the intensity of the saturation effect, click the arrow next to the Pressure text box, and drag the Pressure pop-up slider to 90%. 

3. Select a large, feathered brush from the second row of the Brushes palette. 
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4 Drag the sponge back and forth over the gondolas to saturate their colour. 
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Before After 
Adjusting lightness with the dodge tool 
Next you’ll use the dodge tool to lighten the highlights along the gondola’s hull and exaggerate the reﬂection of the water there. The dodge tool is based on the traditional photographer’s method of holding back light during an exposure to lighten an area of the image. 

1. Hold down the mouse button on the sponge tool, and drag to the dodge tool ( ). Then choose Highlights from the menu in the Tool Options palette, and set Exposure to 50%. 

2. Select a medium, feathered brush from the second row of the Brushes palette. 
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3. Drag the dodge tool back and forth over the gondola’s hull to bring out its highlights. 
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Before After 
Removing unwanted objects 
With Adobe Photoshop, you can remove unwanted objects from a photograph. Using the rubber stamp tool, you can remove an object or area by “cloning” an area of the image over the area you want to eliminate. 

4. You’ll eliminate the small boat near the center of the image by painting over it with a copy of the water. Select the zoom tool; then click the small boat to magnify that part of the image. 

5. Choose File > Preferences > Display & Cursors. For Painting Cursors, click Brush Size; then click OK. 3 Double-click the rubber stamp tool ( ) in the toolbox, and make sure that the Aligned option in the Rubber Stamp Options palette is deselected. 4 Center the rubber stamp tool over the water between the large gondola and the post to its right. Then hold down Alt (Windows) or Option (Mac OS), and click to sample or copy that part of the image. Make sure that the area you sample blends well with the area around the object you are removing. 
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Clicking to sample image Dragging to paint over image 

1. Drag the rubber stamp tool over the boat to paint over it with a copy of the water you just sampled. Notice the crosshair that follows your cursor as you paint; it represents the point from which the rubber stamp tool is cloning. 

2. Double-click the hand tool in the toolbox to ﬁt the image on screen. 
3. Choose File > Save. 

Replacing part of an image 
Because the sky is fairly drab and overcast in this photograph, you’ll replace it with a more inter​esting sky from another ﬁle. You’ll begin by selecting the current sky. 

1. Select the magic wand tool  

2. Click to select part of the sky, Hold down Shift, and click the rest of the sky to select it. 

3. Open the Clouds.psd ﬁle located in the Lesson03 folder. 

4. Choose Select > All; then choose Edit > Copy. Close the Clouds.psd ﬁle. 

5. Choose Edit > Paste Into to paste the clouds into the current selection. Notice that a new layer has been added to the Layers palette. 

6. Select the move tool ( ), and drag the clouds into the position you want. 
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Sky selected Clouds pasted into sky Clouds moved into position 

Now you’ll change the clouds’ opacity to make them blend better with the rest of the image. 6 Use the keyboard shortcut of typing any number from 01 (1%) to 100 (100%) to set the new cloud layer’s opacity (we used 55%). 

Choose File > Save. 
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Opacity set to 55% Result 
You will now ﬂatten the image into a single layer so that you can apply the Unsharp Mask ﬁlter, the ﬁnal step in retouching the photo. Because you may want to return to a version of the ﬁle with all its layers intact, you will use the Save As command to save the ﬂattened ﬁle with a new name. 

7. Choose Layer > Flatten Image. 

8. Choose File > Save As. In the dialog box, type a new yourname_venice.psd, and click Replace or Save. 

Applying the Unsharp Mask ﬁlter 
The last step you take when retouching a photo is to apply the Unsharp Mask ﬁlter, which adjusts the contrast of the edge detail and creates the illusion of a more focused image. 

9. Choose Filter > Sharpen > Unsharp Mask. Make sure that the Preview option is selected so that you can view the effect before you apply it. To get a better view, you can place the pointer within the preview window and drag to see different parts of the image. You can also change the magniﬁcation of the preview image with the plus and minus buttons located below the window. 
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10. Drag the Amount slider until the image is as sharp as you want (we used 120%); then click OK to apply the Unsharp Mask ﬁlter. 

11. Choose File > Save As. In the dialog box, type a new yourname_venice.psd, and click Replace or Save. 
For AIT1, AIT 2 or Multimedia this ends this exersize

For AIT 3 carry to complete the brochure

Saving the image 
Before you save a Photoshop ﬁle for use in a four-color publication, you must change the image to CMYK colour mode so that it will be printed correctly in four-color process inks. You can use the Mode command to change the image’s colour mode. 

Adobe Photoshop User Guide. 

12. Choose Image > Mode > CMYK. You can now save the ﬁle in the correct format required for Adobe PageMaker and your publication. Because PageMaker uses the Tagged-Image File Format (TIFF) for images that will be printed in process or CMYK colours, you will save the photo as a TIFF ﬁle. 

13. Choose File > Save As. 3 In the dialog box, select TIFF from the Save As menu (Windows) or Format menu (Mac OS). 4 Click Save. 5 In the TIFF Options dialog box, click the correct Byte Order for your system. The image is now fully retouched, saved, and ready for placement in the PageMaker layout. 

Text for brochure
Preserving an extensive body of

work assembled by a team of

photographers from 1991 to

1995, The Architecture of Italy CD-ROM

disc is a compilation of more than three

hundred sumptuous photographs. With cross referenced

text provided for each photograph,

this collection can be used as a

resource for many endeavours. Much more

than a "digital coffee-table book, "you are

free to modify, rent, lease, distribute, or

create derivative works based upon the

original images found in this collection.

Included in this collection are St. Mark's

Cathedral in Venice; the Tower and Baptistery

at Pisa; the Coliseum, the Forum, the

Vatican, and highlights from the Vatican

Museum in Rome; the Duomo, the Medici

Palace, the Ponte Vecchio, and the Gates of

Heaven in Florence. More than 75 superb

architectural examples, which have received

little recognition, have also been included.

Gina Antonelli is known for her works on

Italian fine art, as well as several previous

photographic publications: "Italy's Best

Loved Gardens," the series "Italian Tradition

in Colour and Form" (Dress; Cuisine; Architecture;

Pastimes), and two editions of the

book "Italian Traditional Patterns." In

addition to completing the Rome and Naples

photography assignment, photographer and

art historian Tomas Panini assembled and

edited the explanatory notes for the 300

photographs. Photographer Anton Harris,

having apprenticed at Maria Guerra Atelier

in Paris for seven years, contributed his own

unique insights to the Venice and Rome

assignments. In 1984 Mr. Anton Harris won

the Paris Exhibition Prize for his Design

Study photographic series, consisting of

three books.
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At the end of this document are some help pages that revise some of the tool functions

Help & Revision material

Brush sizes 
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Note: It is useful to increase or decrease the brush size;  select a brush type, soft edge hard  edge or and effects brush...   then use this slider 

to change the size. 
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Drag the mouse over the image to check the size of the brush.

The Layers Palette

The Layers palette is your essential tool for working with layers. It contains a list of all your layers (referred to by name), starting with the topmost layer, and provides a thumbnail of the contents of each layer. Only one layer can be active at a time; the active layer is selected. You can use the Layers palette to perform many tasks (e.g., create, delete, hide, merge, and flatten layers).
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To open the Layers palette:

    1.
From the Window menu, Layers (F7)
The Layers palette appears on the Photoshop window.

To close the Layers palette:

From the Window menu, select Hide Layers
OR

Click the X in the upper right hand corner of the Layers palette

The Layers palette disappears from the Photoshop window into the dock – if you want you can drag the dock out onto the screen.
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Add new layer style

    Layer mask

     Create a new set, 

Create a new fill or adjustment layer

New layer  

Trash delete layer 

Hiding/Displaying Layers

You may find it useful to hide layers while working in Photoshop. For example, when merging layers, you can hide some layers so that they will not be merged. Visible layers have an EYE icon next to them, hidden layers do not appear when you save your work.
You can toggle between visible and hidden by clicking in the corresponding layer's Eye column.

Eyes shows or hides layer,  






layer above is on top move up or down or add a new layer.



Help Note: Layer Selection Tips

When you select (i.e., click) a layer in the Layers palette, that layer is active. Review the following tips to learn about selection rules:

Only one layer can be active at a time, (highlighted in blue).

The name of the active layer appears in the title bar of the image window. 

Changes affect only the active layer even though you view the whole image in the image window.

To hide several layers:

On the Layers palette, click the EYE icon corresponding to the layer(s) (and background) you wish to hide to select several layers click and drag within the Eye column to select the layers at once

These layers are now hidden. 
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This Ends the Intro Session - Have fun with more Session 

Photoshop Toolbox Reference

This section of the site is a comprehensive Photoshop Toolbox reference. Click on a tool to view its video-manual*.

	Icon
	Tool
	Key
	Purpose
	 
	Icon
	Tool
	Key
	Purpose

	


	Elliptical Marquee
	M
	selecting
	
	


	Single Row Marquee
	-
	selecting

	


	Rectangular Marquee
	M
	selecting
	
	


	Single Column Marquee
	
	selecting

	


	Lasso
	L
	selecting
	
	


	Move
	V
	transforming

	


	Polygonal Lasso
	L
	selecting
	
	


	Magic Wand
	W
	selecting

	


	Magnetic Lasso
	L
	selecting
	
	


	Crop
	C
	transforming

	


	Slice
	K
	web design
	
	


	Slice Select
	K
	web design

	


	Healing Brush
	J
	retouching
	
	


	Patch
	J
	retouching

	


	Brush
	B
	painting
	
	


	Pencil
	B
	painting

	


	Clone Stamp
	S
	painting
	
	


	Pattern Stamp
	S
	painting

	


	History Brush
	Y
	restores to selected history state
	
	


	Art History Brush
	Y
	painting

	


	Airbrush
	J
	painting
	
	


	Eraser
	E
	erasing

	


	Background Eraser
	E
	erasing
	
	


	Magic Eraser
	E
	erasing

	


	Paint Bucket
	G
	painting
	
	


	Gradient
	G
	painting

	


	Blur
	R
	unfocusing
	
	


	Sharpen
	R
	focusing

	


	Smudge
	R
	painting
	
	


	Sponge
	O
	color adjustment

	


	Dodge
	O
	tonal adjustment
	
	


	Burn
	O
	tonal adjustment

	


	Horizontal Type
	T
	typing
	
	


	Vertical Type
	T
	typing

	


	Horizontal Type Mask
	T
	typing
	
	


	Vertical Type Mask
	T
	typing

	


	Direct Selection
	A
	drawing
	
	


	Path Selection
	A
	drawing

	


	Pen
	P
	drawing
	
	


	Freeform Pen
	P
	drawing

	


	Add Anchor Point
	-
	drawing
	
	


	Delete Anchor Point
	-
	drawing

	


	Convert Point
	-
	drawing
	
	


	Rectangle
	U
	drawing

	


	Rounded Rectangle
	U
	drawing
	
	


	Ellipse
	U
	drawing

	


	Polygon
	U
	drawing
	
	


	LIne
	U
	drawing

	


	Custom Shape
	U
	drawing
	
	


	Eyedropper
	I
	choosing color

	


	Color Sampler
	I
	color information
	
	


	Measure
	I
	geometrical measurements 

	


	Notes
	N
	non-printable data
	
	


	Audio Annotation
	N
	non-printable data

	


	Hand
	H
	navigating
	
	


	Zoom
	Z
	image viewing

	


	Color Selecting box
	-
	displays current color
	
	


	Color Replacement
	J
	retouching

	


	Mode Selector
	Q
	selecting
	
	


	Jump to Image Ready
	Shift+
Ctrl+
M
	web design
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Note: The layer at the top of the list is the layer in front of all the other layers you can move (drag) layers up and down to get images in the correct stacking order.  


Note you cannot move the background layer.
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Note:  AIT Stage 1 and 2 and Multimedia classed complete the correction of the Image (Venice) only.


�


AIT3 or advanced student may complete the full ITALIA BROCHURE










